<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://speac.blogs.brynmawr.edu/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Black History Month: Reclaiming Black Orpheus &#8211; SPEAC</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SPEAC &raquo; Feed" href="https://speac.blogs.brynmawr.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPEAC &raquo; Comments Feed" href="https://speac.blogs.brynmawr.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPEAC &raquo; Black History Month: Reclaiming Black Orpheus Comments Feed" href="https://speac.blogs.brynmawr.edu/2022/02/27/black-history-month-reclaiming-black-orpheus/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-508230-8"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-508230-8';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-508230-8', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/speac.blogs.brynmawr.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://speac.blogs.brynmawr.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/style.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' />
<![endif]-->
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/speac.blogs.brynmawr.edu","hash_tracking":"false","ua":"UA-508230-8"};
</script>
<script src='https://speac.blogs.brynmawr.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script src='https://speac.blogs.brynmawr.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://speac.blogs.brynmawr.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://speac.blogs.brynmawr.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://speac.blogs.brynmawr.edu/wp-json/wp/v2/posts/246" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://speac.blogs.brynmawr.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://speac.blogs.brynmawr.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://speac.blogs.brynmawr.edu/2022/02/27/black-history-month-reclaiming-black-orpheus/" />
<link rel='shortlink' href='https://speac.blogs.brynmawr.edu/?p=246' />
<link rel="alternate" type="application/json+oembed" href="https://speac.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspeac.blogs.brynmawr.edu%2F2022%2F02%2F27%2Fblack-history-month-reclaiming-black-orpheus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://speac.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspeac.blogs.brynmawr.edu%2F2022%2F02%2F27%2Fblack-history-month-reclaiming-black-orpheus%2F&#038;format=xml" />
<style id="custom-background-css">
body.custom-background { background-image: url("https://speac.blogs.brynmawr.edu/files/2020/09/fb-banner.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Short-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Short-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Short-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Short-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-246 single-format-standard custom-background wp-embed-responsive">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="sidebar" class="sidebar">
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
										<p class="site-title"><a href="https://speac.blogs.brynmawr.edu/" rel="home">SPEAC</a></p>
												<p class="site-description">Students Promoting Equity in Archaeology &amp; Classics</p>
										<button class="secondary-toggle">Menu and widgets</button>
			</div><!-- .site-branding -->
		</header><!-- .site-header -->

			<div id="secondary" class="secondary">

					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="nav-menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21"><a href="https://speac.blogs.brynmawr.edu/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18"><a href="https://speac.blogs.brynmawr.edu/posts/">Posts</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://speac.blogs.brynmawr.edu/conference/">Conference</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://speac.blogs.brynmawr.edu/events/">Events</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://speac.blogs.brynmawr.edu/resources/">Resources</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://speac.blogs.brynmawr.edu/about-us/">About Us</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation" role="navigation">
				<div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://www.brynmawr.edu/classics/social-justice-and-classics-plan-action-department"><span class="screen-reader-text">Social Justice and the Classics at BMC</span></a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="mailto:brynmawrspeac@gmail.com"><span class="screen-reader-text">Email us!</span></a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://twitter.com/bico_speac"><span class="screen-reader-text"><i>Follow us on Twitter</i></span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://www.instagram.com/bico_speac/"><span class="screen-reader-text"><i>Follow us on Instagram</i></span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
		
					<div id="widget-area" class="widget-area" role="complementary">
				<aside id="media_image-3" class="widget widget_media_image"><img width="220" height="300" src="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Main-scaled-1-220x300.jpg" class="image wp-image-166  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Main-scaled-1-220x300.jpg 220w, https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Main-scaled-1-751x1024.jpg 751w, https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Main-scaled-1-768x1047.jpg 768w, https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Main-scaled-1.jpg 954w" sizes="(max-width: 220px) 100vw, 220px" /></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://speac.blogs.brynmawr.edu/2022/02/27/black-history-month-reclaiming-black-orpheus/" aria-current="page">Black History Month: Reclaiming Black Orpheus</a>
									</li>
											<li>
					<a href="https://speac.blogs.brynmawr.edu/2022/02/14/artist-spotlight-shreya-ragavan-22/">Artist Spotlight: Shreya Ragavan &#8217;22</a>
									</li>
											<li>
					<a href="https://speac.blogs.brynmawr.edu/2022/02/14/black-history-month-carter-g-woodson/">Black History Month: Carter G. Woodson</a>
									</li>
											<li>
					<a href="https://speac.blogs.brynmawr.edu/2022/02/07/black-history-month-a-very-quick-history-of-african-american-classics-and-archaeology-degrees/">Black History Month! A (very) quick history of African American Classics and Archaeology degrees!</a>
									</li>
											<li>
					<a href="https://speac.blogs.brynmawr.edu/2022/01/30/call-for-blog-posts/">Call for Blog Posts!</a>
									</li>
					</ul>

		</nav></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Links</h2><nav class="menu-links-container" aria-label="Links"><ul id="menu-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://www.brynmawr.edu/classics/social-justice-and-classics-plan-action-department">Social Justice and the Classics at BMC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="mailto:brynmawrspeac@gmail.com">Email us!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://twitter.com/bico_speac"><i>Follow us on Twitter</i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://www.instagram.com/bico_speac/"><i>Follow us on Instagram</i></a></li>
</ul></nav></aside>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

	</div><!-- .sidebar -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-246" class="post-246 post type-post status-publish format-standard hentry category-black-history-month">
	
	<header class="entry-header">
		<h1 class="entry-title">Black History Month: Reclaiming Black Orpheus</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span style="font-weight: 400">Before we begin, here is a soundtrack for today’s post: Nigerian singer-songwriter </span><a href="https://www.timeout.com/croatia/music/keziah-jones"><span style="font-weight: 400">Keziah Jones</span></a><span style="font-weight: 400">’ 2003 album “Black Orpheus” (Spotify </span><a href="https://open.spotify.com/album/6aDxBRJbmJTF2a6fC5sa45?si=r4y_j5BiRu-wSQk7-SPuOA"><span style="font-weight: 400">Link</span></a><span style="font-weight: 400">; YouTube </span><a href="https://www.youtube.com/watch?v=Mew6Mvcu83g&amp;list=PL9s4xm_-mz1hX-tXtfxpAobazHUHfDqbP"><span style="font-weight: 400">Link</span></a><span style="font-weight: 400">). I think that the best song on this album is the first: Afrosurrealismfortheladies (all one word, no spaces, a wonderful mouthful). </span></p>
<p><span style="font-weight: 400">I would also like to provide a quick summary of Orpheus’ story before I constantly reference it below: Orpheus, an incredible musician, falls deeply in love with the mortal Eurydice. Filled with grief after Eurydice dies from a snake bite, Orpheus travels to the Underworld to bring her back to life, successfully moving the heart of the Underworld’s god (Hades) with his music. To get her back, Orpheus must follow one rule: do not look back at Eurydice until you leave the Underworld. Just before the journey’s end, Orpheus suspiciously glances back only to see that the Hades </span><i><span style="font-weight: 400">had </span></i><span style="font-weight: 400">kept up his promise. He can do nothing but watch his beloved being dragged away from him, never able to bring her back again. </span></p>
<hr />
<p><span style="font-weight: 400">Today’s entry for SPEAC’s Black History Month blog post series is a showcase of interpretations, primarily focusing on those of the famous 1959 film </span><i><span style="font-weight: 400">Orfeu Negro</span></i><span style="font-weight: 400"> (“Black Orpheus”) made by the 20th century French film director Marcel Camus. Camus’ film is a very loose adaptation of the Brazilian poet Vinicius de Moraes’ 1956 play </span><i><span style="font-weight: 400">Orfeu da Conceição</span></i><span style="font-weight: 400"> (“Orpheus of the Conception”). It was an important foundation for Black interpretations of classical myths despite the white director’s tone-deaf, whimsical portrayal of the Black Brazilian experience. In Vicky Gan’s 2014 Smithsonian article, </span><a href="https://www.smithsonianmag.com/arts-culture/black-orpheus-how-french-film-introduced-world-brazil-180949956/"><i><span style="font-weight: 400">Black Orpheus: How a French Film Introduced the World to Brazil</span></i></a><span style="font-weight: 400">, she describes the film as “&#8230; a literal coming-out party for Brazil in the European-American imagination”.</span></p>
<p><span style="font-weight: 400">Both Camus and Moraes’ stories are set among the crowded streets of Rio’s vibrant Carnival, using the overwhelming quantity of colorfully-dressed partiers as visual representations of Orpheus’ dizzying journey through the Underworld. Camus’ approach, however, completely ignores the 1950s Brazilian trend of using black and white film to reveal the gritty truths of everyday life in the style known as Cinema Novo. One of the leaders of the Cinema Novo movement, Glauber Rocha, “&#8230; described the movement as an ‘aesthetics of hunger’ that would ‘make the public aware of its own misery’ and cast a critical eye on Brazil’s social ills” (Gan). Camus stomps on top of this, presenting to an international audience the idyllic fantasy of a foreigner serenaded by a smooth, catchy, and commercializable Bossa nova soundtrack (written by the brilliant </span><a href="https://www.britannica.com/biography/Antonio-Carlos-Jobim"><span style="font-weight: 400">Antônio Carlos Jobim</span></a><span style="font-weight: 400"> and </span><a href="https://folkways.si.edu/luiz-bonfa-brazilian-bossa-nova-guitarist/latin-world/music/article/smithsonian"><span style="font-weight: 400">Luiz Bonfá</span></a><span style="font-weight: 400">).</span></p>
<p><span style="font-weight: 400">In his novel </span><a href="https://www.penguinrandomhouse.com/books/123909/dreams-from-my-father-by-barack-obama/"><i><span style="font-weight: 400">Dreams From My Father</span></i></a><span style="font-weight: 400">, President Barack Obama takes us through his feelings of discomfort when attending a showing of </span><i><span style="font-weight: 400">Orfeu Negro</span></i><span style="font-weight: 400"> beside his entranced mother:</span></p>
<blockquote><p><span style="font-weight: 400">“I suddenly realized that the depiction of childlike blacks I was now seeing on the screen, the reverse image of Conrad’s dark savages, was what my mother had carried with her to Hawaii all those years before, a reflection of the simple fantasies that had been forbidden to a white middle-class girl from Kansas, the promise of another life: warm, sensual, exotic, different” (Obama 51). </span></p></blockquote>
<h6><span style="color: #999999">This photograph is from the <a style="color: #999999" href="https://blackorpheusmusical.com/">official page</a> of the Black Orpheus Musical</span></h6>
<p><img loading="lazy" class="alignnone" src="https://blackorpheusmusical.com/_img/bg5.jpg" alt="" width="1800" height="1276" /></p>
<p><span style="font-weight: 400">The topic of </span><i><span style="font-weight: 400">Black Orpheus </span></i><span style="font-weight: 400">is particularly timely as we wait for Colombian-born, Canadian-raised Sergio Trujillo’s soon-to-come </span><a href="https://blackorpheusmusical.com/"><span style="font-weight: 400">Broadway adaptation</span></a><span style="font-weight: 400"> of the same name. It will be performed some time in 2023. From the promotional images, this play seems to be experimenting more with an interpretation of the Ancient Greek use of masks in tragedy than Camus’ </span><i><span style="font-weight: 400">Orfeu Negro</span></i><span style="font-weight: 400"> did</span><span style="font-weight: 400">. Importantly, rather than claim Camus as a source of inspiration for a show directed towards an American audience (for whom Camus is assuredly more well-known than Moraes), the play emphasizes Brazilian representation by listing Vinicius de Moraes’ play as the primary source material without mention of Camus.</span></p>
<p><i><span style="font-weight: 400">Orfeu Negro</span></i><span style="font-weight: 400"> also inspired the chapter “Orfeu Negro / Black Orpheus” in </span><a href="http://desireecbailey.com/"><span style="font-weight: 400">Desiree C. Bailey</span></a><span style="font-weight: 400">’s incredible 2021 poetry collection </span><a href="https://www.jstor.org/stable/j.ctv1k03g7r.18?Search=yes&amp;resultItemClick=true&amp;searchText=au%3A%22Desiree+C.+Bailey%22&amp;searchUri=%2Faction%2FdoBasicSearch%3Fsi%3D1%26Query%3Dau%253A%2522Desiree%2BC.%2BBailey%2522%26so%3Drel&amp;ab_segments=0%2Fbasic_phrase_search%2Fcontrol&amp;refreqid=fastly-default%3Aa7077648ea0b990c8952e47b696a3a0a&amp;seq=1#metadata_info_tab_contents"><i><span style="font-weight: 400">What Noise Against the Cane</span></i></a><span style="font-weight: 400"> (pages 54-56). Here is a </span><a href="https://youtu.be/pNmAdb3ghus?t=1358"><span style="font-weight: 400">link to her reading the poem aloud</span></a><span style="font-weight: 400"> (the poem introduction begins at 22:38). In her live reading, Bailey calls the poem her way of processing her feelings after watching Camus’ film. She says, “[w]hen I encountered [</span><i><span style="font-weight: 400">Black Orpheus</span></i><span style="font-weight: 400">], I was like wow, these beautiful colors — and there’s so much about these people that I recognize in myself, in my people. But there was a lot that made me uncomfortable about the film” (Bailey). Her discomfort, like President Obama’s, comes from how cloyingly sweet the film is. Filled with sarcasm, Bailey’s “Orfeu Negro / Black Orpheus” thrusts a memorable, visceral description of her film-viewing experience before us: </span></p>
<blockquote><p><span style="font-weight: 400">“I too from masquerade land. Asphalt sputtering, chomping on plastic beads and feathers, costumes re-singing histories of the flesh. My island a speck, a globe of spit slipping past the eye of the world. So I watch Orfeu Negro greedy for a glimpse of myself, a skip trick of light splayed out on the screen. My greed, my open mouth cares not for taste. I am almost ashamed. I want to be looked upon as the world looks upon Eurydice. Delicate, the way her pistil sways in the breeze” (Bailey 55). </span></p></blockquote>
<hr />
<p><span style="font-weight: 400">For more information about Black reinterpretations of classical myths, I would look to </span><a href="https://www.patricedrankine.com/"><span style="font-weight: 400">Patrice D. Rankine</span></a><span style="font-weight: 400">’s 2013 book </span><a href="https://muse.jhu.edu/book/24578"><i><span style="font-weight: 400">Aristotle and Black Drama: A Theater of Civil Disobedience</span></i></a><span style="font-weight: 400">. It is a somewhat dense (but very interesting) analysis of some of the many Black playwrights who challenged the perception of classical texts. Even just a brief skim can introduce you to the names of fundamental Black playwrights. Justine McConnell&#8217;s </span><a href="https://oxford.universitypressscholarship.com/view/10.1093/acprof:oso/9780199605002.001.0001/acprof-9780199605002"><span style="font-weight: 400">Black Odysseys: The Homeric Odyssey in the African Diaspora since 1939</span></a><span style="font-weight: 400"> is another useful introduction to Black interpretations of the classics, with hers focusing on post-colonial receptions of Homer’s </span><i><span style="font-weight: 400">Odyssey</span></i><span style="font-weight: 400">. </span></p>
<p><span style="font-weight: 400">If you are more interested in visual arts, the Eos Africana panel showcased a workshop on “</span><a href="https://www.eosafricana.org/events/scs-eos-visualarts-2020"><span style="font-weight: 400">Black Classicisms in the Visual Arts</span></a><span style="font-weight: 400">” in 2020 (I recommend keeping up with their </span><a href="https://www.eosafricana.org/"><span style="font-weight: 400">posts in general</span></a><span style="font-weight: 400"> to follow new, modern Africana interpretations of the classics). I also recommend checking out Vanessa Stovall’s appearance on Liv Albert’s podcast “Let’s Talk About Myths” in which they discuss a </span><a href="https://podtail.com/podcast/let-s-talk-about-myths-baby-a-greek-roman-mytholog/conversations-do-you-like-scary-movies-scream-quee/"><span style="font-weight: 400">variety of myths</span></a><span style="font-weight: 400">. Stovall’s </span><a href="https://medium.com/corona-borealis/mycorrhizal-mythophony-towards-black-classical-myth-studies-8f2e4affd88a"><span style="font-weight: 400">Medium blog</span></a><span style="font-weight: 400"> is a very engaging resource for getting a read on modern classical receptions. </span></p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://speac.blogs.brynmawr.edu/2022/02/27/black-history-month-reclaiming-black-orpheus/" rel="bookmark"><time class="entry-date published" datetime="2022-02-27T22:56:54-05:00">February 27, 2022</time><time class="updated" datetime="2022-02-27T23:16:12-05:00">February 27, 2022</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://speac.blogs.brynmawr.edu/author/edebiasio/">Elise De Biasio</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://speac.blogs.brynmawr.edu/category/black-history-month/" rel="category tag">Black History Month</a></span>			</footer><!-- .entry-footer -->

</article><!-- #post-246 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://speac.blogs.brynmawr.edu/2022/02/14/artist-spotlight-shreya-ragavan-22/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Artist Spotlight: Shreya Ragavan &#8217;22</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
									<a href="https://wordpress.org/" class="imprint">
				Proudly powered by WordPress			</a>
		</div><!-- .site-info -->
	</footer><!-- .site-footer -->

</div><!-- .site -->

<script src='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141028' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script id='twentyfifteen-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script src='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/js/functions.js?ver=20171218' id='twentyfifteen-script-js'></script>
<script src='https://speac.blogs.brynmawr.edu/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

</body>
</html>
