<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://speac.blogs.brynmawr.edu/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Black History Month: Lil Nas X, Lizzo, and Cardi B on ancient Greece and Rome &#8211; SPEAC</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SPEAC &raquo; Feed" href="https://speac.blogs.brynmawr.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPEAC &raquo; Comments Feed" href="https://speac.blogs.brynmawr.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPEAC &raquo; Black History Month: Lil Nas X, Lizzo, and Cardi B on ancient Greece and Rome Comments Feed" href="https://speac.blogs.brynmawr.edu/2022/02/28/black-history-month-lil-nas-x-lizzo-and-cardi-b-on-ancient-greece-and-rome/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-508230-8"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-508230-8';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-508230-8', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/speac.blogs.brynmawr.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://speac.blogs.brynmawr.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/style.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' />
<![endif]-->
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/speac.blogs.brynmawr.edu","hash_tracking":"false","ua":"UA-508230-8"};
</script>
<script src='https://speac.blogs.brynmawr.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script src='https://speac.blogs.brynmawr.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://speac.blogs.brynmawr.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://speac.blogs.brynmawr.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://speac.blogs.brynmawr.edu/wp-json/wp/v2/posts/251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://speac.blogs.brynmawr.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://speac.blogs.brynmawr.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://speac.blogs.brynmawr.edu/2022/02/28/black-history-month-lil-nas-x-lizzo-and-cardi-b-on-ancient-greece-and-rome/" />
<link rel='shortlink' href='https://speac.blogs.brynmawr.edu/?p=251' />
<link rel="alternate" type="application/json+oembed" href="https://speac.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspeac.blogs.brynmawr.edu%2F2022%2F02%2F28%2Fblack-history-month-lil-nas-x-lizzo-and-cardi-b-on-ancient-greece-and-rome%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://speac.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspeac.blogs.brynmawr.edu%2F2022%2F02%2F28%2Fblack-history-month-lil-nas-x-lizzo-and-cardi-b-on-ancient-greece-and-rome%2F&#038;format=xml" />
<style id="custom-background-css">
body.custom-background { background-image: url("https://speac.blogs.brynmawr.edu/files/2020/09/fb-banner.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Short-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Short-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Short-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Short-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-251 single-format-standard custom-background wp-embed-responsive">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="sidebar" class="sidebar">
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
										<p class="site-title"><a href="https://speac.blogs.brynmawr.edu/" rel="home">SPEAC</a></p>
												<p class="site-description">Students Promoting Equity in Archaeology &amp; Classics</p>
										<button class="secondary-toggle">Menu and widgets</button>
			</div><!-- .site-branding -->
		</header><!-- .site-header -->

			<div id="secondary" class="secondary">

					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="nav-menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21"><a href="https://speac.blogs.brynmawr.edu/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18"><a href="https://speac.blogs.brynmawr.edu/posts/">Posts</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://speac.blogs.brynmawr.edu/conference/">Conference</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://speac.blogs.brynmawr.edu/events/">Events</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://speac.blogs.brynmawr.edu/resources/">Resources</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://speac.blogs.brynmawr.edu/about-us/">About Us</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation" role="navigation">
				<div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://www.brynmawr.edu/classics/social-justice-and-classics-plan-action-department"><span class="screen-reader-text">Social Justice and the Classics at BMC</span></a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="mailto:brynmawrspeac@gmail.com"><span class="screen-reader-text">Email us!</span></a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://twitter.com/bico_speac"><span class="screen-reader-text"><i>Follow us on Twitter</i></span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://www.instagram.com/bico_speac/"><span class="screen-reader-text"><i>Follow us on Instagram</i></span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
		
					<div id="widget-area" class="widget-area" role="complementary">
				<aside id="media_image-3" class="widget widget_media_image"><img width="220" height="300" src="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Main-scaled-1-220x300.jpg" class="image wp-image-166  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Main-scaled-1-220x300.jpg 220w, https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Main-scaled-1-751x1024.jpg 751w, https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Main-scaled-1-768x1047.jpg 768w, https://speac.blogs.brynmawr.edu/files/2021/01/cropped-Main-scaled-1.jpg 954w" sizes="(max-width: 220px) 100vw, 220px" /></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://speac.blogs.brynmawr.edu/2022/02/28/black-history-month-lil-nas-x-lizzo-and-cardi-b-on-ancient-greece-and-rome/" aria-current="page">Black History Month: Lil Nas X, Lizzo, and Cardi B on ancient Greece and Rome</a>
									</li>
											<li>
					<a href="https://speac.blogs.brynmawr.edu/2022/02/27/black-history-month-reclaiming-black-orpheus/">Black History Month: Reclaiming Black Orpheus</a>
									</li>
											<li>
					<a href="https://speac.blogs.brynmawr.edu/2022/02/14/artist-spotlight-shreya-ragavan-22/">Artist Spotlight: Shreya Ragavan &#8217;22</a>
									</li>
											<li>
					<a href="https://speac.blogs.brynmawr.edu/2022/02/14/black-history-month-carter-g-woodson/">Black History Month: Carter G. Woodson</a>
									</li>
											<li>
					<a href="https://speac.blogs.brynmawr.edu/2022/02/07/black-history-month-a-very-quick-history-of-african-american-classics-and-archaeology-degrees/">Black History Month! A (very) quick history of African American Classics and Archaeology degrees!</a>
									</li>
					</ul>

		</nav></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Links</h2><nav class="menu-links-container" aria-label="Links"><ul id="menu-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://www.brynmawr.edu/classics/social-justice-and-classics-plan-action-department">Social Justice and the Classics at BMC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="mailto:brynmawrspeac@gmail.com">Email us!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://twitter.com/bico_speac"><i>Follow us on Twitter</i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://www.instagram.com/bico_speac/"><i>Follow us on Instagram</i></a></li>
</ul></nav></aside>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

	</div><!-- .sidebar -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-251" class="post-251 post type-post status-publish format-standard hentry category-black-history-month">
	
	<header class="entry-header">
		<h1 class="entry-title">Black History Month: Lil Nas X, Lizzo, and Cardi B on ancient Greece and Rome</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span style="font-weight: 400">Many of our past blog posts have focused on Black history in the realm of academia and formal education. But visions of antiquity are not always created in formal classrooms – popular media more often create or reinforce popular notions of what antiquity looked like. This post focuses on Black classicisms, specifically, two recent music videos: </span><a href="https://www.youtube.com/watch?v=6swmTBVI83k"><span style="font-weight: 400">MONTERO (Call Me By Your Name)</span></a><span style="font-weight: 400"> by Lil Nas X, and </span><a href="https://www.youtube.com/watch?v=4P9XUrniiK4"><span style="font-weight: 400">Rumors</span></a><span style="font-weight: 400"> by Lizzo, featuring Cardi B. Both works are clear receptions of well-known (and in some cases, slightly-less-well-known) imagery from ancient Greece and Rome. In receiving the ancient world, these artists take part in a long tradition of Black classicisms: artistic receptions of the &#8220;classical&#8221; Greek and Roman past, which, broadly speaking, challenge white supremacist notions of who &#8216;owns&#8217; classical antiquity and what the framework of classicism can mean. </span></p>
<p><span style="font-weight: 400">While the MONTERO music video (directed by Ukranian director Tanu Muino) is littered with classical imagery, the most prominent reference is the Greek quote from Plato’s Symposium (191a) inscribed on the Tree of Life: ἐπειδὴ οὖν ἡ φύσις δίχα ἐτμήθη, ποθοῦν ἕκαστον τὸ ἥμισυ τὸ αὑτοῦ (&#8220;when the nature was cut in two, each desired their other half&#8221;). In an </span><a href="https://classicalstudies.org/scs-blog/vanessa-ruth-stovall/blog-stripping-men-myth-lil-nas-x%E2%80%99s-reconstitution-greek-tradition"><span style="font-weight: 400">SCS blogpost</span></a><span style="font-weight: 400">, Vanessa Stovall and Kiran Pizarro Mansukhani argue that the kiss Lil Nas shares with the snake, also played by himself, represents the longed-for Platonic reunification. Of course, since the snake is male, it also represents a recognition and acceptance of his sexual identity. In addition to its role as part of a queer reception, the Symposium passage also evokes the dual themes of masculinity and femininity. </span></p>
<figure id="attachment_258" aria-describedby="caption-attachment-258" style="width: 660px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-258 size-large" src="http://speac.blogs.brynmawr.edu/files/2022/02/montero1_09-1024x529.png" alt="Tree of life in MONTERO music video with Platonic quote carved into the bark" width="660" height="341" srcset="https://speac.blogs.brynmawr.edu/files/2022/02/montero1_09-1024x529.png 1024w, https://speac.blogs.brynmawr.edu/files/2022/02/montero1_09-300x155.png 300w, https://speac.blogs.brynmawr.edu/files/2022/02/montero1_09-768x397.png 768w, https://speac.blogs.brynmawr.edu/files/2022/02/montero1_09.png 1124w" sizes="(max-width: 660px) 100vw, 660px" /><figcaption id="caption-attachment-258" class="wp-caption-text">(MONTERO, 1:09)</figcaption></figure>
<p><span style="font-weight: 400">Throughout the music video, Lil Nas subverts normative gender roles. As a result, his consummation with the snake also represents a recognition and acceptance of masculinity that does not reject femininity. In doing so, Lil Nas self-consciously participates in a long tradition of other Black men, like Prince and Jimi Hendrix, who similarly undercut traditional white ideas of masculinity (see Steven Fullwood on this </span><a href="https://time.com/5951024/lil-nas-x-montero-video-symbolism-explained/"><span style="font-weight: 400">here</span></a><span style="font-weight: 400"> and Lil Nas’ homages to both </span><a href="https://www.yahoo.com/lifestyle/lil-nas-x-channeled-prince-015306579.html"><span style="font-weight: 400">Prince</span></a><span style="font-weight: 400"> and </span><a href="https://vman.com/article/lil-nas-x-channels-jimi-hendrix-in-latest-vman-47-cover-story/"><span style="font-weight: 400">Jimi Hendrix</span></a><span style="font-weight: 400">). By using classical and biblical references to perform his experience as a gay, Black man, Lil Nas denies its common use of crafting a narrative of heteronormativity and masculinity. </span></p>
<p><span style="font-weight: 400">The music video for Rumors, also directed by Tanu Muino, likewise imagines ancient Greek art full of Black people. From the moment that Lizzo appears, a goddess within a Greek vase-painting, we are presented with a world of Black Greek art. Wall paintings and vase paintings feature Black people; even sculptures, which have so often been literally white-washed to evoke the universal and eternal state of white beauty standards, are gilded rather than white, and their bodies are fat, rather than skinny and visibly muscular, an aesthetic often tied or discussed as indicative of classical (and therefore &#8216;real&#8217;) beauty (see, for instance, </span><a href="https://www.bbc.com/culture/article/20150605-is-this-the-ideal-body"><span style="font-weight: 400">this BBC article</span></a><span style="font-weight: 400"> on the prevailing influence of classical sculpture on beauty standards). </span></p>
<figure id="attachment_252" aria-describedby="caption-attachment-252" style="width: 660px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-252 size-large" src="http://speac.blogs.brynmawr.edu/files/2022/02/rumors0_20-1024x519.png" alt="Lizzo in 0:20 of Rumors video, dressed in long gold dress, surrounded by large ancient Greek style murals or various people gossiping, with golden statue groups on edges of frame" width="660" height="335" srcset="https://speac.blogs.brynmawr.edu/files/2022/02/rumors0_20-1024x519.png 1024w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors0_20-300x152.png 300w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors0_20-768x389.png 768w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors0_20.png 1123w" sizes="(max-width: 660px) 100vw, 660px" /><figcaption id="caption-attachment-252" class="wp-caption-text">(Rumors, 0:20)</figcaption></figure>
<figure id="attachment_253" aria-describedby="caption-attachment-253" style="width: 660px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-253 size-large" src="http://speac.blogs.brynmawr.edu/files/2022/02/rumors0_38-1024x515.png" alt="Lizzo in Rumors music video, in golen dress, surrounded by oversized Greek vases and arches reminiscent of Roman aqueducts" width="660" height="332" srcset="https://speac.blogs.brynmawr.edu/files/2022/02/rumors0_38-1024x515.png 1024w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors0_38-300x151.png 300w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors0_38-768x386.png 768w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors0_38.png 1120w" sizes="(max-width: 660px) 100vw, 660px" /><figcaption id="caption-attachment-253" class="wp-caption-text">(Rumors, 0:38)</figcaption></figure>
<p><span style="font-weight: 400">By inserting fat bodies as idealized bodies, letting the thin statues appear as rumor-spreading haters, Lizzo replaces this norm which is taken for granted across the English-speaking world. In her talk alongside Maciej Paprocki at </span><a href="https://antiquityinmediastudies.wordpress.com/program/"><span style="font-weight: 400">AIMS 2022</span></a><span style="font-weight: 400">, Aimee Hinds Scott discussed the Rumors video, arguing that the music video re-envisions Disney&#8217;s </span><i><span style="font-weight: 400">Hercules</span></i><span style="font-weight: 400"> (1997) as a Black reception that disrupts the male gaze through particular association with Thalia and focus on body positivity. Lizzo and her dancers become muses perched atop Ionic columns (see below, screencap 1:09), with power over the rumors that dominate press and online discussions about them. </span></p>
<figure id="attachment_254" aria-describedby="caption-attachment-254" style="width: 660px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-254 size-large" src="http://speac.blogs.brynmawr.edu/files/2022/02/rumors1_09-1024x516.png" alt="Lizzo and her dancers all dressed in flowing gold garments, dancing atop ionic columns with a mountain-sized butt far in the background" width="660" height="333" srcset="https://speac.blogs.brynmawr.edu/files/2022/02/rumors1_09-1024x516.png 1024w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors1_09-300x151.png 300w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors1_09-768x387.png 768w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors1_09.png 1129w" sizes="(max-width: 660px) 100vw, 660px" /><figcaption id="caption-attachment-254" class="wp-caption-text">(Rumors, 1:09)</figcaption></figure>
<p><span style="font-weight: 400">Like Lil Nas X, Cardi B and Lizzo also challenge dominant (white-centric) puritanical views of bodies, not only by centering fat people, mostly Black women, but also with their attitudes towards sex. While Lil Nas X gives the devil a lap dance before taking the crown of hell itself, Lizzo and her muses twerk atop columns and Cardi B shows her visibly pregnant body (evocative especially of Beyonce&#8217;s appearance at the 2017 Grammys while visibly pregnant) while sitting atop a prominently phallic chair surrounded by flying phalluses, also known as </span><a href="https://en.wikipedia.org/wiki/Fascinus"><i><span style="font-weight: 400">fascina</span></i><span style="font-weight: 400">/</span><i><span style="font-weight: 400">i</span></i><span style="font-weight: 400">.</span></a><span style="font-weight: 400"> </span></p>
<figure id="attachment_255" aria-describedby="caption-attachment-255" style="width: 660px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-255 size-large" src="http://speac.blogs.brynmawr.edu/files/2022/02/rumors1_28-1024x512.png" alt="Cardi B seated on a penis-shaped chair, visibly pregnant in golden top, flowing white skirt, holding an unrolling scroll that appear to be tweets" width="660" height="330" srcset="https://speac.blogs.brynmawr.edu/files/2022/02/rumors1_28-1024x512.png 1024w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors1_28-300x150.png 300w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors1_28-768x384.png 768w, https://speac.blogs.brynmawr.edu/files/2022/02/rumors1_28.png 1127w" sizes="(max-width: 660px) 100vw, 660px" /><figcaption id="caption-attachment-255" class="wp-caption-text">(Rumors, 1:28)</figcaption></figure>
<figure id="attachment_256" aria-describedby="caption-attachment-256" style="width: 801px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-256 size-full" src="http://speac.blogs.brynmawr.edu/files/2022/02/beyonce_grammys2017.png" alt="Beyonce in her Grammys 2017 performance, visibly pregnant in a golden crown with flowing golden fabric behind her" width="801" height="447" srcset="https://speac.blogs.brynmawr.edu/files/2022/02/beyonce_grammys2017.png 801w, https://speac.blogs.brynmawr.edu/files/2022/02/beyonce_grammys2017-300x167.png 300w, https://speac.blogs.brynmawr.edu/files/2022/02/beyonce_grammys2017-768x429.png 768w" sizes="(max-width: 801px) 100vw, 801px" /><figcaption id="caption-attachment-256" class="wp-caption-text">(Beyonce in the pre-recorded video of her Grammys 2017 performance)</figcaption></figure>
<p><span style="font-weight: 400">As </span><a href="https://theconversation.com/in-rumors-lizzo-and-cardi-b-pull-from-the-ancient-greeks-putting-a-new-twist-on-an-old-tradition-166318"><span style="font-weight: 400">Cardi and Lizzo</span></a><span style="font-weight: 400"> take ownership of rumors about them and as Lil Nas X proudly assumes his new devilish (perhaps more fairly, anti-church/anti-Christian) position of power, they respond to longstanding white supremacist discourses which hypersexualize Black men and women. They are sexual on their own terms – haters be damned. </span></p>
<p><span style="font-weight: 400">In the United States especially, Black folks have long been intentionally excluded from learning about Greek and Roman classical antiquity, as we have mentioned in earlier blog posts. Nonetheless, Black artists have used and continue to use references to ancient Greek and Roman culture to resist and/or redefine racist discourses and, as we see in these videos, positively construct Black identity through the use of classical materials.</span></p>
<p>post by Mary Somerville and Devin Lawson</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">Here are some other Black classicisms worth checking out:</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">-Romare Bearden&#8217;s </span><a href="https://www.sites.si.edu/s/archived-exhibit?topicId=0TO36000000Tz69GAC"><span style="font-weight: 400">A Black Odyssey</span></a><span style="font-weight: 400">, a series of collages and watercolors based on Homer&#8217;s </span><i><span style="font-weight: 400">Odyssey</span></i></p>
<p><span style="font-weight: 400">&#8211;</span><a href="https://www.harmoniarosales.com/"><span style="font-weight: 400">Harmonia Rosales</span></a><span style="font-weight: 400">&#8216; new exhibition, &#8220;Entwined&#8221; (see </span><a href="https://hyperallergic.com/713814/intermingling-ancient-greek-and-west-african-mythologies-to-tell-new-stories/"><span style="font-weight: 400">review</span></a><span style="font-weight: 400"> by Dr Sarah Bond)</span></p>
<p><span style="font-weight: 400">-Vanessa Stovall&#8217;s </span><a href="https://twitter.com/theoctopiehole/status/1288556663071338497?s=20&amp;t=_cNw2RsYtJKvRBOUqVQ5Nw"><span style="font-weight: 400">Twitter thread</span></a><span style="font-weight: 400"> about the </span><i><span style="font-weight: 400">Odyssey</span></i><span style="font-weight: 400"> and </span><i><span style="font-weight: 400">Get Out</span></i><span style="font-weight: 400"> (2017)</span></p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://speac.blogs.brynmawr.edu/2022/02/28/black-history-month-lil-nas-x-lizzo-and-cardi-b-on-ancient-greece-and-rome/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-28T13:49:22-05:00">February 28, 2022</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://speac.blogs.brynmawr.edu/author/msomervill/">Mary Somerville</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://speac.blogs.brynmawr.edu/category/black-history-month/" rel="category tag">Black History Month</a></span>			</footer><!-- .entry-footer -->

</article><!-- #post-251 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://speac.blogs.brynmawr.edu/2022/02/27/black-history-month-reclaiming-black-orpheus/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Black History Month: Reclaiming Black Orpheus</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
									<a href="https://wordpress.org/" class="imprint">
				Proudly powered by WordPress			</a>
		</div><!-- .site-info -->
	</footer><!-- .site-footer -->

</div><!-- .site -->

<script src='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141028' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script id='twentyfifteen-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script src='https://speac.blogs.brynmawr.edu/wp-content/themes/twentyfifteen/js/functions.js?ver=20171218' id='twentyfifteen-script-js'></script>
<script src='https://speac.blogs.brynmawr.edu/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

</body>
</html>
